2.4.0.0 and Later

Upgraded to Xcode 11.2.1 and Swift 5.1.2

The Mobile SDK was upgraded to Swift 5.1.2. Therefore, the target App has to be built with Xcode 11.2.1. Because of missing module stability older Xcode versions are not supported.