2.4.0.0 and Later

Upgraded to Xcode 11 and Swift 5.1

The Mobile SDK was upgraded to Swift 5.1. Therefore, the target App has to be built at least with Xcode 11. Because of missing module stability of Swift 5.0 and older, older Xcode versions are not supported anymore.