Skip to content

1.15.12.0 and Later

Upgraded to Swift 5.0

The Mobile SDK was upgraded to Swift 5.0. With Swift 5, ABI stability was introduced by Apple. For iOS 12.2 and later, no Swift Runtime will be distributed within the resulting App Bundle. That decreases the final download size. Furthermore, it is not required to match the Swift compiler version exactly anymore. The minimum requirement is a Swift 5 compiler and Xcode 10.2.